Back to overview
Degraded

Elevated Latency

Oct 31, 2021 at 05:21pm UTC
Affected services
TCPShield Entrypoint

Resolved
Nov 01, 2021 at 06:07pm UTC

The network issues from TCPShield has been fixed.

Created
Oct 31, 2021 at 05:21pm UTC

TCPShield currently experiences a high load. Thus elevated latency is expected.