Back to overview
Degraded

Gameserver Unavailable

Nov 04 at 07:38pm CET
Affected services
Web Services
Minecraft Network

Resolved
Nov 04 at 10:33pm CET

The issue has been resolved.

Updated
Nov 04 at 07:45pm CET

We've added a Hotfix to allow games to start again. We're still working with our service provider to fix the actual issue as fast as possible.

Created
Nov 04 at 07:38pm CET

Due to a network problem in our datacenter, gameservers are currently not able to start.

We already identified the problem and are working on a solution to fix the problem as fast as possible.