Back to overview
Maintenance

Emergency forum maintenance

Jan 31 at 08:45pm CET  –  Jan 31 at 09:42pm CET
Affected services
Web Services

Resolved
Jan 31 at 09:42pm CET

Maintenance is done, the forum is back online.

Updated
Jan 31 at 09:37pm CET

The forum comes back in the next few minutes. We apologize for the delay.

Created
Jan 31 at 08:45pm CET

We are currently performing unscheduled maintenance on our forum. The forum should be available again soon.