Back to overview
Maintenance

Planned maintenance at forum and minecraft network

Feb 03 at 10:00pm CET  –  Feb 03 at 11:20pm CET
Affected services
Web Services
Minecraft Network

Resolved
Feb 03 at 11:58pm CET

Our forum is also back online. You can find more informations here: https://thelotus.tv/forum/thread/261-web-changelogs/?postID=7162#post7162

Updated
Feb 03 at 11:20pm CET

The minecraft network is back online. Our forum is still on maintenance, but also online.

Created
Feb 03 at 10:00pm CET

We're doing some maintenance on our forum and the minecraft network.